残血小枫 发表于 2009-10-5 18:11:00

发表个CF透视外挂.

此程序由易语言编写.
源代码.

.子程序 注入
.局部变量 PID, 整数型
PID = 进程取ID (编辑框3.内容)
注入DLL (PID, 编辑框1.内容, 取运行目录 (), 编辑框2.内容, 假)
.子程序 _时钟1_周期事件
.如果 (进程是否存在 (编辑框3.内容) = 真)
    时钟1.时钟周期 = 0
    注入 ()
    延时 (100)
    结束 ()
.否则
.如果结束

.子程序 _时钟2_周期事件
内存优化 ()
.子程序 __启动窗口_创建完毕
.如果 (复制文件 (取运行目录 () + “/d3dx9_37.dll”, 取特殊目录 (36) + “\system32\d3dx9_37.dll”) = 真)
很简单的.放个时钟.来判断CF进程.在将DLL文件注入CF进程.
外挂截图
http://i3.6.cn/cvbnm/56/12/2f/f8b1de929ca31acd7dbfcb1fc42ce2d1.jpg

程序无壳无加密.具体的东西可以下载参考.
下载地址: ninibi.ys168.com

相信这论坛会编程的不少吧.,本人先漏一手.呵呵
一起研究与提高编程技术的可以加我QQ 303351413.好好交流.!!

本帖子与流星蝴蝶剑无关.
版主大人.还请留情.不要删帖子袄.!!

残血小枫 发表于 2009-10-5 18:13:00

这东西.还没有公布过哦.

有了这个..相信来你论坛的不少袄.

这源代码可是好东西.嘿嘿.!

长宁人 发表于 2009-10-5 19:46:00

嘿,免费宣传呢,有CSOL挂么,CF不爱玩

梦ㄎ 发表于 2009-10-6 00:04:00

123

9494CSOL外挂

甜牛奶咖啡 发表于 2009-10-6 03:04:00

开源才是王道:youxihou1:

357289058 发表于 2009-10-6 14:04:00

不能用!:youxihou4:

残血小枫 发表于 2009-10-6 14:25:00

不好意思
只想着公布源码.没讲用法.也没想到会有人尝试用!

请在C盘系统文件里找到.d3dx9_37.dll文件
与外挂放在一起.!!!!!

残血小枫 发表于 2009-10-6 14:28:00

看这段话.程序会取运行目录里的 d3dx9_37.dll.
取不到.不可以用..也很正常.

如果 (复制文件 (取运行目录 () + “/d3dx9_37.dll”, 取特殊目录 (36) + “\system32\d3dx9_37.dll”) = 真)

小虾米之小秦 发表于 2009-10-6 15:01:00

完全听不懂!太深奥了:youxihou12:

357289058 发表于 2009-10-6 16:52:00

回复 8# 残血小枫 的帖子

d3dx9_29.dll这个文件也行吗?
页: [1] 2
查看完整版本: 发表个CF透视外挂.